1. Accueil
  2.  > 
  3. HWS
  4.  > 
  5. Ressources
  6.  > 
  7. Articles
  8.  > 
  9. Fin du support PHP 7.2

Fin du support PHP 7.2

Oct 22, 2020  


télétravail


Publiée en 2017, la version 7.2 de PHP ne sera plus supportée à partir du 30 Novembre. Il est donc fortement recommandé de passer vers une version plus récente du langage avant cette date.

Afin d’optimiser la performance de votre site, HOSTEUR vous conseille de mettre à jour vos scripts au plus vite et d’opter pour la version 7.4 de PHP. Cela vous permettra aussi de bénéficier d’une meilleure protection contre les pirates en ligne.


>> LISEZ AUSSI: Comment gérer FlexOne ?


Pour ceux et celles parmi vous qui souhaitent passer directement vers la version 8, celle-ci sera bientôt disponible. Annoncée pour la fin de l’année, sa sortie peut être l’occasion de mettre à jour vos scripts PHP.

Nous vous rappelons que l’utilisation d’un code PHP obsolète rend votre site vulnérable et donc attirant pour les cybercriminels. Même si cela implique un travail supplémentaire, ne tardez pas à vous en occuper car les conséquences d’une attaque éventuelle peuvent être très graves.

Laisser un commentaire :

0 Commentaire

Lisez aussi:
10% de réduction sur votre prochaine commande(1)
Inscrivez-vous à notre NEWSLETTER pour recevoir votre code de réduction
(1) Valable uniquement pour toutes nouvelles commandes, hors achat de crédit hosteur et hors renouvellement de prestation.